AccueilPortailCalendrierGalerieFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 j ai un probleme

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Les crocs
Recrue
Recrue


Messages : 15
Date d'inscription : 17/02/2014
Age : 40
Localisation : VAL DE MARNE

MessageSujet: j ai un probleme    Ven 2 Mai - 20:06

bonsoir amis irradiés Surprised 

j ai installer la derniere version de lost alpha v1.3000 sortie le 29 avril!

déjà l installation m as déstabilisé car on m as demander d installer directxjune2010 et un codec xvid lol!
je ne sais pas si cela fait parti integrante de ce mod afin qu il fonctionne correctement.

l installation fini ,je lance en croisant les doigts que ca tourne mais helas un rapport s affiche
xr_3da.exe- erreur d'application
"l application n a pas reussi a démarrer correctement (0xc000007b)

auriez vous une idee s il vous plait  sad 
merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DoomedOne
Furtif
Furtif


Messages : 466
Date d'inscription : 30/04/2013
Age : 40

MessageSujet: Re: j ai un probleme    Ven 2 Mai - 20:32

hello!

Faut bien installer tout ce qui est demandé,
si c'est installé dans le C:\Program Files (x86), il faut changer les autorisations du dossier lost alpha
pour te donner les droits d'administrateur sinon problème avec les saves.

Si tu as un système 32bits, virer msvcp120.dll, msvcp120d.dll et msvcr120.dll dans le BIN

Si ça marche pas (pourquoi j'ai l'impression que ça va pas le faire?   :smile: ),
regarde si tu as un log d'erreur dans le dossier APPDATA de lost alpha
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Les crocs
Recrue
Recrue


Messages : 15
Date d'inscription : 17/02/2014
Age : 40
Localisation : VAL DE MARNE

MessageSujet: Re: j ai un probleme    Ven 2 Mai - 21:55

merci d avoir repondu Good Good Good Good Good Good Good Good 

j ai relancer l installation :
mise a jour du Microsoft c+++
mise a jour a directx june2010
ect

et la miracle le jeu ce lance  Cool 
mais ......... mdr 
la saugarde et load game ne fonctionne pas  lol! lol! lol! lol! 

attendre si longtemps pour ca  sad 

donc rehelp  mdr 
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Les crocs
Recrue
Recrue


Messages : 15
Date d'inscription : 17/02/2014
Age : 40
Localisation : VAL DE MARNE

MessageSujet: Re: j ai un probleme    Ven 2 Mai - 21:59

oups je n avais pas bien lu ta reponse sorry 
promis j arrete la vodka au dela de 10 verres:lol: 

j vais voir l autorisation des droits pour mes saves Good Good Good Wink 
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DoomedOne
Furtif
Furtif


Messages : 466
Date d'inscription : 30/04/2013
Age : 40

MessageSujet: Re: j ai un probleme    Ven 2 Mai - 22:08

Cool   Surprised 

Si tu veux pas avoir une IA de débile profond je te conseille ça:
www.epicstalker.com/kjdhadshfadsfklsdfljsd/Lost_Alpha_AI_Tweaks_by_Alundaio_R2.zip

et aussi un bon pack d'armes pour faire moins 2007:
http://www.mediafire.com/download/bh00dguz26e1bai/LA+Model+Pack+0.91.7z
https://mega.co.nz/#!ApQxTSrL!ZCIkHHcghoH-S_6Rw31e3ikLZZYwSuZQzCdb-5mA62M

Une grosse mise à jour arrive, faudra replacer le pack d'armes par-dessus si tu veux l'utiliser,
pas besoin pour l'IA apparement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
boutch71
Admin & Moddeur
Admin & Moddeur


Messages : 1670
Date d'inscription : 25/03/2011
Age : 45
Localisation : Panneau De Control du Réacteur!

MessageSujet: Re: j ai un probleme    Sam 3 Mai - 5:00

DoomedOne

Ton premier lien pour l'IA ne fonctionne pas - 404 - Page Not Found!
Ton deuxième pour le pack d'armes Fonctionne bien.

_________________
- Nature Winter 2.3 Black Edition (Eng v1.01 Deluxe by Boutch71) Official Release ~
http://stalker-forever.bestgamesforum.com/t564-stalker-nature-winter-v23-black-edition-deluxe-eng-v101-by-boutch71
- NS DMX 1.3.5 ENGMOD EDITION by Boutch71 v1.0 Beta+addon by Saruman 1.1.. ~
http://stalker-forever.bestgamesforum.com/t465-ns-dmx-135-engmod-v10-beta-by-boutch71-642013
- DMX 1.3.4 English Edition v1.07b by Boutch71 - 1322012 ~
http://stalker-forever.bestgamesforum.com/t154-dmx-mod-134-traduction-anglaise-maintenant-disponible
- Add-On New Weapons Pack Vol.1 By Boutch71 ~
http://stalker-forever.bestgamesforum.com/t354-add-on-new-weapons-pack-vol1-for-dmx-134-v107b-by-boutch71
- L'expérience est un maitre étrange qui désapprend ce qu'il vous a enseigné!
- Martin F.Turpper - Proverbial Philosophy - 1838.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://stalker-forever.bestgamesforum.com
karl168
Modo & traducteur irradié
Modo & traducteur irradié


Messages : 1481
Date d'inscription : 21/04/2011
Age : 48
Localisation : Pripyat sur Mer

MessageSujet: Re: j ai un probleme    Sam 3 Mai - 5:56

Bonjour,

Je n'ai pas installer le codec xvid et ça marche aussi bien!

_________________
...karl168...
<text>Membre des Traducteurs irradiés...</text>
DMX 1.3.2_dkz "traduction française" http://stalker-forever.bestgamesforum.com/t30-dmx-132_dkz-traduction-francaise
DMX 1.3.4-fr V_1.1 http://stalker-forever.bestgamesforum.com/t400-traduction-francaise-du-dmx-134
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.stalkerfrance.com/forum/viewtopic.php?f=1&t=4193
DoomedOne
Furtif
Furtif


Messages : 466
Date d'inscription : 30/04/2013
Age : 40

MessageSujet: Re: j ai un probleme    Sam 3 Mai - 11:06

bonjour,
le patch officiel corrigé:
http://s.gameru.net/stalker/la/STALKER_LostAlpha_patch_1.30013.zip
Spoiler:
 

Le patch pour l'IA d'Alundaio:
http://www.petit-fichier.fr/2014/05/03/lost-alpha-ai-tweaks-by-alundaio-r2/

C'est mon lien pour ce patch, il semble avoir été supprimé pour cause de GUERRE entre
modders
 Shocked
Ici c'est les scripts qui sont modifiés pour améliorer l'IA, tandis que le correctif de la team LA ne fait
que changer la vue des NPC:
fixed luminocity and distance for stalkers to default value, ai works better
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gibe
Stalker Vétéran
Stalker Vétéran


Messages : 920
Date d'inscription : 23/04/2011
Age : 66
Localisation : Poitou

MessageSujet: Re: j ai un probleme    Sam 3 Mai - 13:40

Xvid c'est un codec mp4 open source, pour Media Player Classic, Zoom Player, PowerDVD ou encore Windows Media Player.
Question de pub ou pour aider ceux qui n'ont pas de log approprié ... à mon avis.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gibe
Stalker Vétéran
Stalker Vétéran


Messages : 920
Date d'inscription : 23/04/2011
Age : 66
Localisation : Poitou

MessageSujet: Re: j ai un probleme    Sam 3 Mai - 14:27

Lost Alpha est-il jouable par un non anglophone ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Les crocs
Recrue
Recrue


Messages : 15
Date d'inscription : 17/02/2014
Age : 40
Localisation : VAL DE MARNE

MessageSujet: Re: j ai un probleme    Sam 10 Mai - 11:47

salut gibe , j ai lu que lost devais avoir une version fr integré mais pas pu la selectionne dans option puisqu elle n y apparait pas .....on nous aurai menti Suspect 


de retour sur lost alpha apres une semaine de taff  Surprised 

le patch de correction c est bien installer  bien mais j ai le souci de rechargement de l arme lol
dur de vouloir buter des bandits quand on a les munitions mais que la fonction ne marche pas ! help sos 
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gibe
Stalker Vétéran
Stalker Vétéran


Messages : 920
Date d'inscription : 23/04/2011
Age : 66
Localisation : Poitou

MessageSujet: Re: j ai un probleme    Sam 10 Mai - 11:57

Des txt fra existent mais ils ne sont pas utilisés....  Question 

Tu parles des patch et fix 1.30013  mis en ligne hier ?
Ton soucis vient sur une save ou un nouveau départ ?
 :smile:
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Les crocs
Recrue
Recrue


Messages : 15
Date d'inscription : 17/02/2014
Age : 40
Localisation : VAL DE MARNE

MessageSujet: Re: j ai un probleme    Sam 10 Mai - 12:09

Surprised gibe

en faite que je charge une save ou recommence le jeu c est toujours la meme

pour le patch non c est la version sortie le 2 ou 3 mai .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DoomedOne
Furtif
Furtif


Messages : 466
Date d'inscription : 30/04/2013
Age : 40

MessageSujet: Re: j ai un probleme    Sam 10 Mai - 13:06

Les munitions faut les accrocher à la ceinture...  :smile: 

double-clic dessus


installation du patch officiel 1.30013 recommandé, pas besoin de recommencer la partie

 Surprised 
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Les crocs
Recrue
Recrue


Messages : 15
Date d'inscription : 17/02/2014
Age : 40
Localisation : VAL DE MARNE

MessageSujet: Re: j ai un probleme    Sam 10 Mai - 13:15

affraid  ho le boulet que je suis merci DOOM Wink Surprised 

MA FEMME VA PAS BEAUCOUP ME TROUVER PRESENT  mdr 

ALLER A L ASSAUT DE LA ZONE  very happy very happy very happy very happy 
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DoomedOne
Furtif
Furtif


Messages : 466
Date d'inscription : 30/04/2013
Age : 40

MessageSujet: Re: j ai un probleme    Sam 10 Mai - 17:06

gibe a écrit:
Lost Alpha est-il jouable par un non anglophone ?

Effectivement pas de français, les fichiers fra c'est du vanilla qui correspond pas
aux nouveaux textes, on peut pas les coller sur l'anglais...

Mais on peut jouer en italien!

"-Sono gravemente ferito dannazione, non lo vedi? Ho bisogno di un medkit o almeno di una benda.

-Ecco, prendi il medkit.

-Grazie fratello, non lo dimenticherò."

molto piacevole    lol! 


    ok, je sors

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gibe
Stalker Vétéran
Stalker Vétéran


Messages : 920
Date d'inscription : 23/04/2011
Age : 66
Localisation : Poitou

MessageSujet: Re: j ai un probleme    Sam 10 Mai - 19:57

si !
e pericoloso sporgessi !!
chi va piano va sano
chi va sano va lontano !
arrivederci
 mdr 
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: j ai un probleme    Aujourd'hui à 1:02

Revenir en haut Aller en bas
 
j ai un probleme
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» probleme gps navman 5505
» Probleme avec le ludroth Royal
» probleme nabaztag + noos
» [Résolu]probleme alicebox
» Petit probleme [Pandawa eau lvl 43]

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
S.T.A.L.K.E.R F.O.R.E.V.E.R FORUM :: S.T.A.L.K.E.R Shadow Of Chernobyl :: AIDES&SUPPORTS :: LOST ALPHA By Dezowave-
Sauter vers: